Damn Vulnerable Linux

A whole linux distro, Slackware based I believe, to train you in the dark arts. This distro is deliberately insecure, containing out of date packages, mis-configured apps, and loads of training material. It comes as a live dvd download, so you can run it up as and when you want to practice your skills. via…

Presenting openSUSE 11.0

After a long, long wait for SUSE maniacs like me, its finally here: Presenting the latest version of openSUSE, openSUSE 11.0 The new version features a slick shiny new installer, updated KDE 4.0.4, GNOME 2.22, Kernel version 2.6.25. If you’re still hesitant to jump to KDE4.0, you can use KDE 3.5.9 which comes with the…